Go Back   OrangeTractorTalks - Everything Kubota > Kubota Talk > Implements & Attachments

Implements & Attachments Find everything related to operating, servicing and maintaining that loader, mower, blade, snow blower, tiller, hitch or scraper, right here.


Reply
 
Thread Tools Display Modes
Old 11-10-2014   #1
300gr
1st Yr. Apprentice
 
Join Date: Aug 2013
Location: pickens county alabama
Equipment: M7040
Posts: 10
Default loader joints rubbing paint off

I noticed the loader control for the tilt of the bucket was harder than normal to actuate. The up and down is perfect. When inspecting the loader the pivot points on both sides have worn through the orange paint and there is metal to metal contact. When I checked the hydraulic fluid with the tractor running there was none on the dipstick. But when I shut it off and lowered the front end loader and checked again fluid bubbled out of the dipstick hole for a second. It was slightly foamy. Any ideas as to what's causing the binding and fluid issues?
300gr is offline   Reply With Quote
Sponsored Links  
Advertisement
Old 11-10-2014   #2
Tooljunkie
 
Tooljunkie's Avatar
 
Join Date: May 2014
Location: Lac Du Bonnet, Manitoba,Canada
Equipment: L1501,home built carry all, mini plow blade.
Posts: 4,097
Default Re: loader joints rubbing paint off

Well, the rubbing off of paint between two moving parts is something that will happen. Cram a little sand mud or gravel, will happen faster. So lowering implement with engine off will make bubbles and push oil,pump isnt helping distribute oil properly, letting oil out of one side, other has to vacum it in when engine is off.
Is level low after letting bubbles settle out?
Does loader control lever feel unusual? Like control doesent go into detent for float?
If it doesent have float then disregard question.
One more thing, check three point, make sure its not all the way up- will sap hydraulic power from other stuff
Tooljunkie is offline   Reply With Quote
Old 11-10-2014   #3
300gr
1st Yr. Apprentice
 
Join Date: Aug 2013
Location: pickens county alabama
Equipment: M7040
Posts: 10
Default Re: loader joints rubbing paint off

Yes the loader control feels stiff for the bucket tilt position. There is very little resistance for the lift function. Hydraulic level is fine with engine off and rear blade and bucket on the front down.
300gr is offline   Reply With Quote
Old 11-10-2014   #4
North Idaho Wolfman

VIP Service Tech
 
North Idaho Wolfman's Avatar
 
Join Date: Jun 2013
Location: Sandpoint, ID
Equipment: L3450DT-GST, Woods FEL, B7100 HSD, FEL, 60" SB, 743 Bobcat with V2203, and more
Posts: 17,865
Default Re: loader joints rubbing paint off

What loader is it?
North Idaho Wolfman is offline   Reply With Quote
Old 11-10-2014   #5
300gr
1st Yr. Apprentice
 
Join Date: Aug 2013
Location: pickens county alabama
Equipment: M7040
Posts: 10
Default Re: loader joints rubbing paint off

M7040DT with a 1153 loader

Last edited by 300gr; 11-11-2014 at 08:42 AM.
300gr is offline   Reply With Quote
Old 11-11-2014   #6
North Idaho Wolfman

VIP Service Tech
 
North Idaho Wolfman's Avatar
 
Join Date: Jun 2013
Location: Sandpoint, ID
Equipment: L3450DT-GST, Woods FEL, B7100 HSD, FEL, 60" SB, 743 Bobcat with V2203, and more
Posts: 17,865
Default Re: loader joints rubbing paint off

Please give me the exact model of your tractor as the M7040 has 20 different versions and they all have different loader control setups.

Attached Thumbnails
Click image for larger version

Name:	M7040 Models.jpg
Views:	697
Size:	89.9 KB
ID:	13444  
North Idaho Wolfman is offline   Reply With Quote
Old 11-11-2014   #7
300gr
1st Yr. Apprentice
 
Join Date: Aug 2013
Location: pickens county alabama
Equipment: M7040
Posts: 10
Default Re: loader joints rubbing paint off

Its the M7040 DT-1

Last edited by 300gr; 11-11-2014 at 09:32 AM.
300gr is offline   Reply With Quote
Old 11-11-2014   #8
North Idaho Wolfman

VIP Service Tech
 
North Idaho Wolfman's Avatar
 
Join Date: Jun 2013
Location: Sandpoint, ID
Equipment: L3450DT-GST, Woods FEL, B7100 HSD, FEL, 60" SB, 743 Bobcat with V2203, and more
Posts: 17,865
Default Re: loader joints rubbing paint off

I don't think that the lever being stiff or binding as anything to do with the rubbing issue.

First your controls are cable operated, you will need to remove the main control unit and lube the cables, that's usually the issue with binding and stiff controls.



Second what exact connection point is rubbing and wearing?


If you haven't done a fluid and filter change lately do that, but it doesn't sound like you have an issue, fluid will become agitated and foamy with normal use, the position of the loader when checking fluid doesn't mater, holds about the same amount of fluid in the up position and down ( ok the rams hold a little more in the up position, but not enough to worry about it)
Check the fluid level with the tractor off and you'll be fine.

Click image for larger version

Name:	LA1153S bucket link.JPG
Views:	598
Size:	53.1 KB
ID:	13447
Attached Thumbnails
Click image for larger version

Name:	LA1153S control lever 1.JPG
Views:	723
Size:	27.2 KB
ID:	13448   Click image for larger version

Name:	LA1153S control lever 2.JPG
Views:	739
Size:	62.1 KB
ID:	13449  
North Idaho Wolfman is offline   Reply With Quote
Old 11-12-2014   #9
300gr
1st Yr. Apprentice
 
Join Date: Aug 2013
Location: pickens county alabama
Equipment: M7040
Posts: 10
Default Re: loader joints rubbing paint off

Thanks!! Once I oiled the cable end at the control it worked like it should. I'm going to round up 3 buckets and change the hydraulic filters since its time .
300gr is offline   Reply With Quote
Old 11-12-2014   #10
North Idaho Wolfman

VIP Service Tech
 
North Idaho Wolfman's Avatar
 
Join Date: Jun 2013
Location: Sandpoint, ID
Equipment: L3450DT-GST, Woods FEL, B7100 HSD, FEL, 60" SB, 743 Bobcat with V2203, and more
Posts: 17,865
Default Re: loader joints rubbing paint off

Glad that worked for you.
As far as the rubbing goes there is a set of bushings in the end of the loader arms that when worn can cause it to rub.
North Idaho Wolfman is offline   Reply With Quote
Reply

Tags
loader, problems, rubbing, tilt

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.